ING - Aggregation Service - Transactions are not available

Incident Report for Tink providers Spain

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 28, 2025 - 13:23 UTC

Update

The respective provider needed to be disabled.
Posted Mar 26, 2025 - 13:38 UTC

Investigating

We are currently investigating an issue with ING (open banking connections are excluded). Transactions are currently not available.
An update will be posted when a significant change to the situation occurs.
Posted Mar 26, 2025 - 12:29 UTC
This incident affected: ING.