Bankinter : AIS Degraded Performance

Incident Report for Tink providers Spain

Update

We have identified that the authentication flow has also been impacted:

- Affected users: 65%
- Affected flow: Manual authentication
- Start Time: 22/10/2025
- Provider name: es-bankinter-password
Posted Oct 22, 2025 - 11:11 CEST

Identified

- Affected users: 100 %
- Affected flow: Manual Refresh flow, checking accounts and checking transaction only
- Start Time: 10/10/2025
- Provider name: es-bankinter-password
Posted Oct 16, 2025 - 18:42 CEST
This incident affects: Bankinter.