Cajamar | Open Banking - Major outage

Incident Report for Tink providers Spain

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 19:08 CEST

Investigating

We are currently investigating an issue with Cajamar.

- Affected users: 100%
- Affected flow: Manual authentication and Payment Initiation
- Start Time: 5/8/26 14:08 CET
- Bank side error: 503 on oauth2 redirect page
- Provider name: es-redsys-cajamar-ob
Posted Aug 05, 2026 - 16:11 CEST
This incident affected: Cajamar.