ING - Auto refreshes unavailable
Incident Report for Tink providers Spain
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Dec 24, 2024 - 09:17 UTC
Investigating
We are currently investigating an issue with ING. Auto refreshes are currently unavailable.
Open Banking connections are not affected.
Posted Nov 05, 2024 - 18:13 UTC
This incident affected: ING.