BBVA Direct Access - Major outage

Incident Report for Tink providers Spain

Update

The incident remains ongoing, and there has been no significant change in status at this time.

Despite multiple remediation attempts, the issue continues to persist for the BBVA Direct Access connection (es-bbva-password). The BBVA Open Banking connection remains unaffected.

We will continue to monitor the situation and provide further updates when there is a meaningful change.
Posted Jun 24, 2026 - 08:46 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

Outage is affecting BBVA Direct Access connection (es-bbva-password). The BBVA Open Banking connection is unaffected.
Posted Sep 09, 2025 - 10:35 CEST
This incident affects: BBVA.