Imagin Bank - Full Service Outage

Incident Report for Tink providers Spain

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jan 19, 2026 - 12:04 CET

Investigating

We are currently investigating an issue with Imagin Bank.

- Affected flow(s): [Manual authentication | Refresh authentication | Payment Initiation | Any other]ALL AIS
- Affected users: 100%
- Start time: 2026-01-19 06:36 CET
- Bank side error: 409 error on the Authentication endpoint
Posted Jan 19, 2026 - 07:26 CET
This incident affected: Imagin.