Banco Santander | Open Banking | Major outage

Incident Report for Tink providers Spain

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 13:30 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 100%
- Affected flow: Authentication, Payments, Refresh Auto
- Start Time: 12/08/2026 10:20 CEST
- Bank side error: Users unable to complete redirect flow
- Provider name: es-redsys-santander-ob
Posted Aug 12, 2026 - 11:01 CEST
This incident affected: Banco Santander.