Santander - AIS/Authentication Service - Major Outage

Incident Report for Tink providers Spain

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 22:34 CET

Investigating

We are currently investigating an issue with Santander.

- Affected users: 100%
- Affected flow: Manual authentication, Refresh authentication flow
- Start Time: 12/01/2026 21:05 CET
- Bank side error: 400 error on the login endpoint.
- Provider name: es-bancosantander-password
Posted Jan 16, 2026 - 21:38 CET
This incident affected: Banco Santander.