Redsys Open banking - Major outage
Incident Report for Tink providers Spain
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 02, 2024 - 10:45 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2024 - 09:54 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2024 - 09:43 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2024 - 09:41 UTC
Investigating
We are currently investigating an issue with Cajamar.
Posted Apr 01, 2024 - 08:42 UTC
This incident affected: Bankinter, BBVA, CaixaBank, Cajamar, EVO Banco, Imagin, Openbank, Ruralvia, and Unicaja.