Unicaja - Full outage affecting Account Information.
Incident Report for Tink providers Spain
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Dec 19, 2024 - 12:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2024 - 06:48 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.

Open Banking connection is unaffected.
Posted Dec 11, 2024 - 15:15 UTC
This incident affected: Unicaja.