Banco Sabadell - Major outage

Incident Report for Tink providers Spain

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 10:34 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: [100]%
- Affected flow: paymentInitiate
- Start Time: 03:00 CEST
- Provider name: es-redsys-sabadell-ob
- Bank side error: Users unable to authenticate of bank redirect flow
Posted Jun 08, 2026 - 07:28 CEST
This incident affected: Banco Sabadell.