WiZink - Full Service Outage

Incident Report for Tink providers Spain

Resolved

A decision was made to sunset the WizInk integration by the end of July. We apologize for the inconvenience.
Posted Jul 16, 2025 - 08:32 UTC

Investigating

We are currently investigating a full outage for WiZink Direct Access.
An update will be posted when a significant change to the situation occurs.
Posted Jul 14, 2025 - 21:10 UTC
This incident affected: WiZink.