ING - Major outage affecting Account Information
Incident Report for Tink providers Spain
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 10:32 UTC
Identified
We have identified the cause of the issue since 02:12 CEST and are working on it.
We will update when a significant change to the situation occurs.

Open Banking connections are unaffected.
Posted Apr 16, 2024 - 06:21 UTC
This incident affected: ING.