ING Outage

Incident Report for Tink providers Spain

Resolved

This incident has been resolved.
Posted Jul 12, 2025 - 21:33 UTC

Update

Also manual authentication is currently affected by the issue - Major Outage
Posted Jul 12, 2025 - 20:16 UTC

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): manual refresh.
Open banking connection is unaffected.
Posted Jul 12, 2025 - 17:49 UTC
This incident affected: ING.