Abanca Open Banking - Major outage affecting Account Information

Incident Report for Tink providers Spain

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Apr 23, 2026 - 10:18 CEST

Identified

We are currently investigating an issue with Abanca.
- Affected users: 100%
- Affected flow: BGR
- Start Time: [20/04/2026] 10:15
- Bank side error: HTTP 500
- Provider name: es-abanca-ob
Posted Apr 20, 2026 - 10:51 CEST
This incident affected: Abanca.