Cajamar - Major outage

Incident Report for Tink providers Spain

Update

The incident remains ongoing, and there has been no significant change in status at this time.

Despite multiple remediation attempts, the issue continues to persist. The es-cajamar-password connection remains temporarily disabled.

We will continue to monitor the situation and provide further updates when there is a meaningful change.
Posted Jun 24, 2026 - 08:53 CEST

Investigating

- Affected users: 100%- Affected flow: Manual authentication flow
- Start Time: 21/05/2026 14:00 CET
- Bank side error: 500 error on the Authentication endpoint.
- Provider name: es-cajamar-password

The connection has been temporarily disabled
Posted May 21, 2026 - 16:30 CEST
This incident affects: Cajamar.