Redsys Open Banking - Major Outage
Incident Report for Tink providers Spain
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 13, 2024 - 18:26 UTC
Investigating
We are currently investigating an issue with all the banks that belong to the Redsys group.
Posted Nov 13, 2024 - 15:21 UTC