Openbank - Degraded Performance
Incident Report for Tink providers Spain
Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 11:30 UTC
Update
We are continuing to investigate this issue.
Posted Aug 12, 2024 - 14:18 UTC
Update
The functionality of Open Banking connections has been restored. We apologize for the inconvenience.

We are still investigating the original issue which continues to be ongoing.
Posted Aug 05, 2024 - 07:21 UTC
Update
Today we are also seeing openbanking connections to Openbank failing as well. The issue is ongoing.
Posted Jul 30, 2024 - 14:23 UTC
Investigating
We are currently investigating an issue that has been impacting Openbank since July 10th, 2024.

Open Banking connections are unaffected.
Posted Jul 16, 2024 - 12:05 UTC
This incident affected: Openbank.