ImaginBank is partially available
Incident Report for Tink providers Spain
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 08:09 UTC
Update
We're still working on the solution.
Posted Mar 25, 2022 - 10:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2022 - 12:52 UTC
Update
The connection is meanwhile partially available. We'll provide further information as soon as we can.
Posted Feb 09, 2022 - 13:17 UTC
Identified
We've identified the culprit. Until the fix is ready, the provider remains disabled.
Posted Jan 18, 2022 - 11:53 UTC
Investigating
The issue has already started around midnight and is still ongoing. We're investigating and will provide you with an update as soon as we can.
Posted Jan 18, 2022 - 11:24 UTC