ING - Partial outage

Incident Report for Tink providers Spain

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Dec 29, 2025 - 09:47 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100 %
- Affected flow: Payment Initiation flow
- Start Time: 25/12/2025 12:30 CET
- Bank side error:. No proper status on the response
- Provider name: es-ing-ob
Posted Dec 26, 2025 - 14:20 CET
This incident affected: ING.