Imagin and CaixaBank Direct Access and Open Baning - Aggregation Service and Payment Service - Major Outage

Incident Report for Tink providers Spain

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 21:06 CEST

Update

The Open Banking connection is meanwhile showing issues, too:

Both, Aggregation Service and Payment Service are affected.
Posted Jul 16, 2026 - 16:18 CEST

Investigating

We're currently investigating an issue with Imagin and CaixaBank.

- Affected users: ~90%
- Affected flow: AIS
-Start Time: 2026-07-16 14:00
- Bank side error: 409s, operation not possible at the moment
- Provider name: es-imaginbank-password, es-lacaixa-password
Posted Jul 16, 2026 - 14:53 CEST
This incident affected: CaixaBank and Imagin.