Unicaja | Direct Access | Major outage affecting Account Information

Incident Report for Tink providers Spain

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 17:01 CET

Identified

We are currently investigating an issue with Unicaja

- Affected users:  100%
- Affected flow:  login
- Start Time:  9:50AM
- Bank side error: 500 error
- Provider name:  es-unicaja-password
Posted Feb 20, 2026 - 11:19 CET
This incident affected: Unicaja.