ING OB - Account information Major outage
Incident Report for Tink providers Spain
Resolved
This incident has been resolved.
Posted Apr 28, 2024 - 15:50 UTC
Identified
We have identified the issue and are in contact with ING for further information. Currently account information service is affected.
We will update when a significant change to the situation occurs.
Posted Apr 28, 2024 - 08:50 UTC
This incident affected: ING.