Carrefour PASS - Auto refreshes unavailable

Incident Report for Tink providers Spain

Update

We are continuing to investigate this issue.
Posted Apr 08, 2025 - 09:52 UTC

Investigating

We are currently investigating an issue with Carrefour PASS. Auto refreshes are currently unavailable.
Open Banking connections are not affected.
Posted Nov 25, 2024 - 13:47 UTC
This incident affects: Carrefour PASS.