Banco Santander | Direct Access | Major outage affecting Account Information

Incident Report for Tink providers Spain

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 17:58 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users:  100%
- Affected flow:  Manual authentication flow
- Start Time:  3/6/26 17:20 CET
- Bank side error: Error on login endpoint.
- Provider name: es-bancosantander-password
Posted Jun 03, 2026 - 17:56 CEST
This incident affected: Banco Santander.