Bankinter - Partial outage affecting Background refreshes
Incident Report for Tink providers Spain
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Aug 06, 2024 - 08:43 UTC
Identified
We have identified the issue and are in contact with Bankinter for further information. Open banking connections are not affected.
We will update when a significant change to the situation occurs.
Posted Jun 17, 2024 - 13:06 UTC
This incident affected: Bankinter.