Banco Sabadell - Open Banking Issue

Incident Report for Tink providers Spain

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Apr 23, 2026 - 13:07 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 80%
- Affected flow: login, payments, refresh
- Start Time: ~13:00
- Bank side error: HTTP 500
- Provider name: es-redsys-sabadell-ob
Posted Apr 22, 2026 - 17:32 CEST
This incident affected: Banco Sabadell.