IberCaja - Degraded performance

Incident Report for Tink providers Spain

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jan 02, 2026 - 11:54 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 80%
- Affected flow: Authentiaction and payments
- Start Time: 5/12/2025 13:00 CET
- Bank side error: 400 when creating consent
- Provider name: es-redsys-ibercaja-ob
Posted Dec 12, 2025 - 15:19 CET
This incident affected: IberCaja.