Bankinter - Degraded performance

Incident Report for Tink providers Spain

Identified

The issue has been identified and it has been concluded that it affects only a subset of Bankinter users, more exactly to Bankinter users that are former EvoBanco users. Those users need to manually generate new credentials for their Bankinter account and perform the onboarding steps available at Bankinter's webpage.

In the meanwhile, we are looking into possibilities to mitigate the issue to some extent from our end. Please contact Tink support if you have any further questions on this issue.
Posted Jul 25, 2025 - 09:39 UTC

Investigating

We are currently investigating an issue with Bankinter affecting authentication.
Posted Jul 18, 2025 - 09:37 UTC
This incident affects: Bankinter.