Caixabank - Degraded performance related to PSD2 background refreshes
Incident Report for Tink providers Spain
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 11:18 UTC
Identified
We have identified the issue and are in contact with Caixa for further information.
We will update when a significant change to the situation occurs.
Posted Nov 22, 2022 - 16:22 UTC
Investigating
We are currently investigating an issue with Caixabank
Posted Nov 19, 2022 - 21:11 UTC
This incident affected: CaixaBank.