Redsys Open banking - Major outage
Incident Report for Tink providers Spain
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 03, 2024 - 12:24 UTC
Investigating
We are currently investigating an issue with Redsys.
Posted Apr 02, 2024 - 13:51 UTC
This incident affected: Bankinter, EVO Banco, Imagin, Openbank, Ruralvia, and Unicaja.