Ruralvia - Major Outage

Incident Report for Tink providers Spain

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted May 22, 2026 - 21:11 CEST

Identified

We are currently investigating an issue with Ruralvia.

- Affected users:  100%
- Affected flow:  Manual Refresh flow
- Start Time:  22/12/2026 19:15 CET
- Bank side error: 400 error on the Accounts
- Provider name:  es-ruralvia-password
Posted May 22, 2026 - 19:56 CEST
This incident affected: Ruralvia.