Unicaja - Partial outage

Incident Report for Tink providers Spain

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 31, 2025 - 17:19 CET

Investigating

We are currently investigating an issue with Unicaja.

- Affected users: ~33%
- Affected flow: Manual authentication, Refresh authentication
- Start Time: 31/10/2025 [10:24] CET
- Bank side error: HTTP 400 error code
- Provider name: es-unicaja-password
Posted Oct 31, 2025 - 13:04 CET
This incident affected: Unicaja.