AIS currently not available for Cajamar [Reopened]
Incident Report for Tink providers Spain
Resolved
Recent test showed the service is working again. The incident can be resolved.
Posted Jan 18, 2022 - 16:06 UTC
Investigating
This issue is currently seen with provider (es-cajamar-password).

Please note that we are reopening this incident, originally opened on November 9th 2021, as it was accidentally closed. Our sincere apologies for the inconvenience.
Posted Nov 24, 2021 - 15:00 UTC