Banco Santander - Major outage affecting continuous access
Incident Report for Tink providers Spain
Update
Account Information capabilities are available back again with degraded performance. We are working on restoring Auto Refreshes capabilities.
Posted Jan 17, 2025 - 13:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2025 - 07:44 UTC
Monitoring
The connection performance has improved and we are de-escalating the status from Major outage to Degraded performance.
Posted Jan 16, 2025 - 15:55 UTC
Update
We are continuing to work on this issue. As for now, Openbanking connections are not affected by this issue.
Posted Dec 16, 2024 - 15:46 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Nov 08, 2024 - 10:16 UTC
This incident affects: Banco Santander.