ING - Degraded performance
Incident Report for Tink providers Spain
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 16, 2024 - 06:16 UTC
Update
We have identified an issue with background refreshes towards this provider, we are continuing to work on a fix for this issue and will provide updates.
Posted Mar 22, 2024 - 11:09 UTC
Update
The account information service is now back to a regular working state. However the investment API endpoint is still not working, we are currently investigating the reasons with hope to restore this soon.
Posted Mar 07, 2024 - 13:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2024 - 15:33 UTC
Identified
We have identified an issue with ING. This does not impact open banking connections.
We will update when a significant change to the situation occurs.
Posted Feb 14, 2024 - 10:03 UTC
This incident affected: ING.